Regional Flag(BUG) Cannot log in (BLZ51900012)Source
avatar
Hendo
Target Source
#1 - 2016/05/24 06:55:00 PM
I havent been able to log into the beta in 3 day. It says connecting, then that I have been disconnected with error code in title. anyone know whats going on? Got some online chat support and cleared cache, ran as admin. no luck.

avatar
Quality Assurance
Target Source
#6 - 2016/05/25 11:40:00 PM
Can you do me a favor and post the contents of your BattleNet.Log file? It should be in the Logs Folder of your Beta Install Directory.

Toss it in the code brackets like I have below to keep the thread from getting spammed too much.


5/25 16:31:56.517 [IBN_Login] Starting up | hasFrontInterface=false | hasBackInterface=false
5/25 16:32:00.149 [Lua] Screen invalid. Changing | changingFrom=nil | changingTo=login
5/25 16:32:00.155 [Lua] Switching to screen | screen=AccountLogin
5/25 16:32:02.451 [GlueLogin] Starting login | launcherPortal=test.actual.battle.net | loginPortal=test.actual.battle.net:1119
5/25 16:32:02.451 [GlueLogin] Resetting
5/25 16:32:02.451 [IBN_Login] Initializing

avatar
Quality Assurance
Target Source
#9 - 2016/05/26 12:35:00 AM
Interesting, this is the error in question:
code=ERROR_SERVICE_FAILURE_ACCOUNT (73)

I'm curious to see if everybody else who is having this problem or if it's manifesting in different ways. BLZ51900012 indicates a problem with your account, so we'll need to investigate further.

If anybody else is running into this same error please post your log as I detailed above.

avatar
Quality Assurance
Target Source
#11 - 2016/05/26 12:41:00 AM
05/25/2016 05:38 PMPosted by Alastyr
I'm getting stuck on the waiting for realm list dialog, eventually it times out and I get a No realms are currently available error.


That might be unrelated, we just re-started all Beta realms. Can you check again in a few minutes?

avatar
Quality Assurance
Target Source
#36 - 2016/05/27 05:41:00 PM
For those of you experiencing the ERROR_NO_GAME_ACCOUNT (12), on a hunch can you try logging into your account on us.battle.net, changing your password, and then logging in again? It's a longshot, but that would cause your account to re-cache which sometimes fixes issues like this.