Regional FlagBattle.net Error #107 (Show MVP Posts)Source
avatar
Yenna
Target Source
#1 - 2013/06/13 08:13:00 PM
I just finished downloading the PTR client and I can't log in, it keeps giving me a "Battle.net Error #107": There was a problem logging in with this account. You may not have a World of Warcraft game attached to your account, or you may be logging into a region different from the one you created the account in. If you continue having trouble, please contact Customer Support.

I have not changed any settings or modified the install in any way whatsoever (no addons, etc). I just downloaded the PTR client from the website, waited for it to download and apply the few gigs of data it needed, and hit the big red PLAY button.

After it gave me the error the first time, I exited the game and waited a few minutes, then restarted. It brought up the launcher first of course, and after checking for updates it said that my game is up to date. I tried again, and got the Error #107 again.

Is there something else that I need to do to get the PTR to work?

avatar
Quality Assurance
Target Source
#17 - 2013/07/27 10:32:00 PM
We are aware of this issue and are currently looking into it. Thank you for the reports.

avatar
Quality Assurance
Target Source
#104 - 2013/08/01 01:25:00 AM
We should have a fix out within the next few days. I'll update this thread when it is applied.

avatar
Quality Assurance
Target Source
#121 - 2013/08/02 09:02:00 PM
This should be resolved now, please let me know if you're still getting the #107 error.

avatar
Quality Assurance
Target Source
#122 - 2013/08/02 09:02:00 PM
This should be resolved now, please let me know if you're still getting the #107 error.

avatar
Community Manager
Target Source
#241 - 2014/09/10 12:56:00 AM
This thread is from 2013 and the posts contained in it aren't related to the current PTR.