Regional FlagMAJOR Bug with Water Elemental?!Source
avatar
Powerpufgirl
Target Source
#0 - 2006/12/07 12:33:13 PM
This bug is even worse cause it requires a 41 talent, and it makes it useless, here is why:

I used the WE for the first time and he didn't even attack...
Second time he did attack, no problems there.
And 80% of the tries after that, i don't even see a pet bar appear :S I summoned him in the BG, it was not there, later in IF i tried again, nope.
I relogged and then it worked, but after that, again it's gone...

You can't tell the WE to attack, to use his skills, aka he becomes entirely useless.

I hope this bug is fixed very fast!

avatar
Blue Poster
Target Source
#18 - 2006/12/07 02:18:13 PM
I can't find an issue with the elemental. As someone mentioned before make sure ALL AddOns are disabled.

avatar
Blue Poster
Target Source
#25 - 2006/12/07 04:30:58 PM
Q u o t e:


Just spoke to in-game GM about this who gave usual story about disabling addons etc.

Nobody has any addons as we can't get onto the sites to get them lol

<> Working with a standard install with only official patches added with no UI customisations! <>

If you want to test this bug aeus, get into combat with your mage first and then! summon the elemental, you will then see that the pet bar dows not display. The only way to get it to display again is to relog.

I have tested this many times and always same result, if pet summoned before you are in combat it always works but when summoned whilst in combat the bar will not display.

Hope that helps you test it and see the problem from our side :D



Nope, still works, I get the bar in combat too.. I'll pass it on, but I'd be interested to know if there's anything special about your configuration? Or do you mean combat in Battlegrounds perhaps?
More details would be helpful.

avatar
Blue Poster
Target Source
#57 - 2006/12/08 09:27:54 AM
It's good to see more specific details. I'll pass on the generic pet bar issue then.