Regional FlagClient in German!Source
avatar
Elpako
Target Source
#1 - 2011/03/09 11:55:00 AM
Good day,

I have been playing with a downloaded version of the game in English, but recently I bought the German version of the collector edition and I installed it in my laptop. When I installed I also installed the English language pack but now that the game is installed everything is in German and I don't know how to change it to English. Furthermore, I tried to access my battle.net account and I am also unable to do it! even if I force it to go to the English web site, when I enter my login it redirects to the German server and I guess it tells me that login is wrong.

Please drop a line or two when you got time!

avatar
Customer Service
Target Source
#6 - 2011/03/09 12:48:00 PM
09/03/2011 12:26 PMPosted by Bumblebeef
When you start the game launcher, you can go to Options -> Game Preferences and change the language. Or when the launcher appears in German: Optionen -> Voreinstellungen für Spiel.


Try this to see if it helps.

avatar
Customer Service
Target Source
#10 - 2011/03/09 05:45:00 PM
Boneshaman, that is certainly my backup plan XD I just wanted to install from the original DVD.

About the option menu on the launcher, I am not offered any option menu. It is true that on my other versions on the other computers I do have it, but in this computer I am not offered with options or game preferences. Maybe it is because it is still downloading content from the server. I do get the option later on, but only for sound and video.

I just completed the web page for customer support.

Thank you all for your interest on this matter!!


Could be you installed just the German version, normally you can install multiple languages from the installer, so it may have overwritten the English version, running the repair tool may fix this or at least if you still have enGB files present it should at least fix any conflictions.