Regional FlagWhere's the water gone?Source
avatar
Onomatopoeia
Target Source
#1 - 2011/03/02 11:03:09 AM
My GF's just upgraded to Cataclysm, and all the water has gone!

Floating icebergs and fish swimming in mid-air!

We've looked at graphics settings, but nothing works.

Anyone had this problem or know of a fix, or should I contact Blizzard?

Thanks

avatar
Customer Service
Target Source
#11 - 2011/03/02 12:07:51 PM
Locate your World of Warcraft installation folder and delete the directories called WTF, and Interface.

Also delete the Cache folder that now holds the WDB folder. Make sure that the game is closed before removing these folders.

Restart the game and test to see if it helps, if not please provide us with more information about your graphic card.

You can find the following information by using the DXdiag tool.

1) Click on the Start button, then select the Run option
2) Type dxdiag into the run box
3) You may get a message from the program about your drivers, this is fine just allow it.
4) Once the program has loaded and it has gathered your information locate the tab named Display or Screen
5) Locate the sections marked Name, Manufacturer and Chiptype in the in Device section, then, DDI Version, Version and Date in Drivers.

avatar
Blizzard Employee
Target Source
#20 - 2011/03/02 09:29:24 PM
Could you confirm whether the multisampling setting had any effect?


Can you also please provide me with some more information.

1. Press the Windows Key + R
2. Type dxdiag in the Open text area and click Ok
3. From the System Tab provide.
Operating System:
System Model:

4. Go to the Display Tab.
Post the following here.
Name:
Manufacturer:
Driver Version:
Driver Date: