Regional Flag“Incompatible” on all my beta serversSource
avatar
Alyssande
Target Source
#1 - 2020/09/26 02:31:16 AM

I have tried everything. Repair/scan. Uninstalling. Ever since the latest update tonight I can’t get into beta. Is this just me?


avatar
Game Producer
Target Source
#19 - 2020/09/26 03:52:56 AM

Sorry about that. 36037 should now allow logins (and if you were running the old build, it’s safe to log out, update, and log back in).

Apologies for the inconvenience. Have a good weekend!