Regional FlagTurn off click both mouse buttons to moveSource
avatar
Givepiepls
Target Source
#1 - 2019/09/21 12:03:10 PM

Hi, I’ve been trying to find an answer to this online but had no luck.

Is there a way to turn off moving your character forwards when both mouse buttons are pressed simultaneously? I’ve looked around the options and interface / KB menus but can’t find anything.


avatar
Emkasslo
Target Source
#2 - 2019/09/21 01:17:18 PM

Hey there Givepiepls,

Unfortunately I’m going to have the be the bearer of bad news here, and let you know that there isn’t the option to disable this functionality. Sorry for any trouble that this causes you.