Regional FlagBrightnessSource
avatar
Imasz
Target Source
#1 - 2018/06/05 08:02:00 AM
I cant find the option at menu, to change gamma or brightness. If i play outside, i wont see where am i. Mayb i'm just blind... thx:)

(nope, monitor is at max already.)

avatar
Forum Engagement
Target Source
#2 - 2018/06/05 04:47:00 PM
Hey Imasz,

There is an option to change the gamma, but this is only available if you play in Fullscreen mode:

1. Open the Game Menu (ESC)
2. Choose System
3. Make sure you are in Fullscreen display mode (if you are not, change it to Fullscreen and click on apply before you continue with step 4)
4. Click on Advanced on the left
5. Uncheck the option "Use Desktop Gamma" next to the gamma slider (on the right)
6. Now you can adjust the Gamma Setting using the slider