Regional FlagAt wits end.. Getting rubberbanding lagspikesSource
avatar
Kalomonk
Target Source
#1 - 2016/11/18 01:45:00 AM
I use Verizon Fios and this has never been a problem until last week.

Is anyone experiencing intermittent rubberbanding as well? It's happening on all Blizz games for me.

avatar
Support Forum Agent
Target Source
#6 - 2016/11/18 03:04:00 AM
Hey everyone!

If you are all seeing random latency spikes, we'll want to collect some connection files to take a look and pinpoint where things are having trouble with the connection.

  • First, download the [url=http://winmtr.net/download-winmtr/]WInMTR program[/url]
  • To run this you’ll want to right click on the .exe and select run as admin or you’ll likely get an error.
  • In the “Host” field you want to put in the server IP. In this case we will want to run the test once for each IP address: 24.105.30.129 and 24.105.62.129
  • Click Start and now we want to run this while you’re playing the game. So go ahead and log in.
  • Let this run for roughly 10-20 minute intervals while you play until you start to lag or DC. By this I basically mean play for 10-20 minutes if you don’t DC stop it and start the WinMTR again. That way we can have about 10-20 minutes worth of connection information while the game is having latency or DC.
  • Once you’re sure that you have the ~10-20 minutes of latency/DCs recorded. Press the stop button and just select the option for “Export TEXT”.
  • Save the file as something easy to remember on the desktop and post here.Let's start collecting these tests to see what's going on!