Regional FlagServer Incompatible!!!Source
avatar
Velton
Target Source
#1 - 2014/09/20 05:41:00 PM
Keep getting this when I try to log on to the ptr. Did and update now this is showing anyone else??

avatar
Quality Assurance
Target Source
#42 - 2014/09/20 07:36:00 PM
We're in the process of pushing a new build to your Battle.net App, 18918. Both the Beta Client and PTR client should receive updates to this version.

As always, you can check your current build by looking at the bottom of the Battle.net App, next to the "play" button. If that doesn't read 18918, please close any running game clients and restart your Battle.net app. You may also need to look in Task Manager (Ctrl+Shift+Esc) to look for any related running processes, if they didn't close for some reason.