Help
Regional FlagCan't log in at all.Source
avatar
Shamawama
Target Source
#1 - 2014/07/15 01:55:00 AM
Whenever I attempt to log in it says "connecting" for awhile then an error message flashes so quickly that I cannot make out what it says and then it tells me I have been disconnected from the server. I haven't fully installed the beta yet, it's only on playable. Could this affect it? Or is there something else happening. Input, please.

avatar
Quality Assurance
Target Source
#11 - 2014/07/15 02:17:00 AM
Looking into this.

avatar
Quality Assurance
Target Source
#15 - 2014/07/15 02:24:00 AM
07/14/2014 07:22 PMPosted by Sativ
07/14/2014 07:17 PMPosted by Zorbrix
Looking into this.

You are #1. Keep on being an awesome CM.


Not a CM but I <3 you all the same.

avatar
Quality Assurance
Target Source
#23 - 2014/07/15 02:37:00 AM
Still investigating. I can confirm PTR/Beta Authentication is down. Hopefully we can get it up shortly, but I don't have an ETA at the moment.

avatar
Quality Assurance
Target Source
#71 - 2014/07/15 05:07:00 AM
07/14/2014 09:50 PMPosted by Ryzzen
Zorbrix, my good turnip, can we please get an update?


Investigation continues, but we've made some progress. Don't have an ETA, but we've got some people way smarter than me working on this tonight.

avatar
Quality Assurance
Target Source
#95 - 2014/07/15 05:52:00 AM
07/14/2014 10:44 PMPosted by Fyercepuss
07/14/2014 10:38 PMPosted by Ryzzen
Zorbrix, any chance of us finding out what the issue was?


Technically, it's stuff, more specifically stuff that's not working as intended


I am not a... technical turnip, just a terrible one. Issues with authentication servers is about as much detail as I can wrap my leaves around.