Help
Regional FlagCan't log on: Error 114 (Show MVP Posts)Source
avatar
Saskea
Target Source
#1 - 2013/02/08 03:49:00 PM
I've deleted a lot of cache files yesterday and I may have accidentally deleted some important WoW cache files.

Anyhow, I can't log onto the game and haven't been able to since yesterday. I've restarted my computer, turned it off and back on, restarted my router and flushed my DNS cache. It still won't let me log on and gives me this error. What gives?

Any help would be appreciated.

avatar
Blue Poster
Target Source
#3 - 2013/02/08 03:55:00 PM
Saskea,

I see you're connecting from Australia as well. I'd recommend trying the steps in this sticky:

http://us.battle.net/wow/en/forum/topic/7709861874

avatar
Blue Poster
Target Source
#8 - 2013/02/08 04:03:00 PM
Solvexx,

The Mac version is posted on our Mac forums:
http://us.battle.net/wow/en/forum/topic/7709862059

avatar
Blue Poster
Target Source
#9 - 2013/02/08 04:05:00 PM
Saskea,

In your initial post you only mentioned deleting the cache files. What were your results when switching the DNS server information?

avatar
Blue Poster
Target Source
#11 - 2013/02/08 04:17:00 PM
Saskea,

It sounds like you're looking at the link for the Mac instructions I gave to Solvexx. If you're using a PC, please use the first link I mentioned.

avatar
Blue Poster
Target Source
#14 - 2013/02/08 04:29:00 PM
Oh, I see. If you're using a Mac as well that changes the steps we can do. I'm no expert on Mac systems, so let me move this thread over to the mac forum.