Help
Regional FlagMinimum equip level for a pandaran gem?Source
avatar
Zucanthor
Target Source
#1 - 2012/10/08 05:32:00 PM
The new cut gems introduced with MoP all require a minimum iLvl 417 before they can be socketted. However, this information doesn't appear to be reflected anywhere in the API. For example, let's look at the Delicate Primordial Ruby.

The Item API link is as follows: http://us.battle.net/api/wow/item/76692
The Spell API link for the JC skill that cuts the gem is as follows: http://us.battle.net/api/wow/spell/107707

In-game, the tooltip correctly refers to minimum iLvl 417, and I am unable to actually socket the gem.

Instead of hard-coding the scripts with assumed information, is there a way to reflect this requirement in the Item API? Since I haven't seen all the cuts yet (in-game), I don't know if there are any cuts that have different iLvl requirements (or no requirements at all) for the pandaran cuts.

avatar
Blue Poster
Target Source
#2 - 2012/10/09 04:47:00 PM
I will add the min iLvl into a future version. For now I've added this to the known issues list. Thanks for the report :)