Help
Regional FlagHow do I turn "prowl" off?Source
avatar
Gailis
Target Source
#0 - 2008/10/16 03:41:02 AM
Since the patch my pet has been in "prowl" mode constantly...which means while I'm running somewhere he's taking his sweet time. I want it turned off...anyone know how?

avatar
Blue Poster
Target Source
#2 - 2008/10/16 10:59:10 PM
Hi Gailis,

Are you using addons? I would suggest resetting the game options to default and testing again. To reset your game options to default, please use the following steps. With the game at the login screen, click on the "Options" button in the lower right of the screen. A new popup will appear in the middle of the screen, click on the "Reset UI Settings" button, then click "Okay" and "Close". This will reset the games interface and temporary files to default. Once this has been done, try the game again.